1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The "New Posts" Icon in the Forum

Discussion in 'Site Suggestions' started by SteveT, Dec 8, 2007.

  1. SteveT

    SteveT Gracing the Bahamas in see through pyjamas

    Over the last few days I've noticed that this icon keeps turning up on loads of threads which I've certainly read and have not been added to for many days. If I trawl through them I then see the No New Posts icon. On other occasions (such as just now) the icons reflect what I've looked at and what's new. It doesn't really bother me that much but it can be a bit tricky with slightly dodgy eyes to see the "last post" date to check if there's anything new I want to read.

    Anyone else get this gremlin?
     
  2. pd

    pd Slightly Desperate Staff Member

    Try refreshing the page next time and see if that helps. Your browser is probably being over helpful.

    P.
     
  3. SteveT

    SteveT Gracing the Bahamas in see through pyjamas

    That works while I'm in Stormcock but it's when I come back next time that it happens - but not every time. I'm on the latest version of Firefox if that means anything.
     
  4. pd

    pd Slightly Desperate Staff Member

    I've never seen that behaviour, and I'm using the latest firefox as well. I'll look into it though.
     
  5. SteveT

    SteveT Gracing the Bahamas in see through pyjamas

    Checking again this morning all the front page threads on the forum appeared with the "new posts" icons. I then cleared my cookies and changed my password and everything is back to normal. Fingers crossed.
     
  6. pd

    pd Slightly Desperate Staff Member

    There was a brief period when I had a cookie domain set up a bit wrong, while I was experimenting with the drupal to vb bridge. You might have acquired something amiss then. But, I'll also look at the server cache stuff and make sure nothing daft is being done at my end :)
     
  7. pd

    pd Slightly Desperate Staff Member

    I've sanitised the .htaccess file that the vbulletin system uses. Let's see if that has changed anything :)
     
  8. SteveT

    SteveT Gracing the Bahamas in see through pyjamas

    I'd love to say something like "that sounds like a good idea and should do the trick" but I can't. I haven't the faintest idea what anything in your last two posts means. :confused1: I have the faith though and everything is still working correctly at the moment. Cheers Paul.
     

Share This Page